帝国论坛帝国软件产品与服务帝国备份王帝国备份王会考虑兼容mariadb吗? 【本版专题贴子】  
主题:帝国备份王会考虑兼容mariadb吗? [加入收藏夹]   

fyy2009
用户头衔:书生

精华贴   :0
发贴数   :2
经验值   :11
注册时间:2016-04-25
信息 搜索 好友 发送悄悄话 变形金刚-帝国网站管理系统7.2正式版开源发布】   [第 1 楼]
帝国备份王会考虑兼容mariadb吗?
mariadb用的人应该也蛮多的,现在备份王5.1版本把mariadb10.0 识别成mysql4.0 ,试了一下貌似无法正常使用,有没有计划兼容mariadb呢?




2017-05-07 01:42:26 已设置保密 顶部 回复 引用 报告 编辑 删除

ec001
用户头衔:进士

精华贴   :0
发贴数   :829
经验值   :2267
注册时间:2008-10-14
信息 搜索 好友 发送悄悄话 免费开源-EBMA系统:更安全的MYSQL管理和备份系统】   [第 2 楼]

本来就通用,mariadb的mysql版本选择5.0就行了,不用管mariadb是什么版本,都是mysql5.0




2017-05-07 05:30:36 已设置保密 顶部 回复 引用 报告 编辑 删除

fyy2009
用户头衔:书生

精华贴   :0
发贴数   :2
经验值   :11
注册时间:2016-04-25
信息 搜索 好友 发送悄悄话 变形金刚-帝国网站管理系统7.2正式版开源发布】   [第 3 楼]

貌似是可以,昨晚上他自动选成了mysql4.0 搞得还原失败。。




2017-05-07 21:33:21 已设置保密 顶部 回复 引用 报告 编辑 删除

麦蒂
用户头衔:探花

精华贴   :0
发贴数   :5511
经验值   :15463
注册时间:2009-03-06
信息 搜索 好友 发送悄悄话 免费开源-EBMA系统:更安全的MYSQL管理和备份系统】   [第 4 楼]

mysql和mariadb两种数据库通用,只不过用mariadb数据库时mysql版本要直接选择mysql5.0,而不是选自动识别版本,只有mysql原版版本才能选自动识别版本




2017-05-08 08:27:10 已设置保密 顶部 回复 引用 报告 编辑 删除

就是你
用户头衔:进士

精华贴   :0
发贴数   :1086
经验值   :3278
注册时间:2009-01-17
信息 搜索 好友 发送悄悄话 变形金刚-帝国网站管理系统7.2正式版开源发布】   [第 5 楼]

兼容的吧




2017-11-08 07:26:21 已设置保密 顶部 回复 引用 报告 编辑 删除

快速回复
内容

表情
使用EBB代码 使用smile代码 显示签名 自动分析url 自动分析img
     【进入高级模式】   (按 Ctrl+Enter 直接提交)
    顶部  加入收藏夹
关于帝国 | 广告服务 | 联系我们 | 法律声明 | 隐私条款 | 许可协议
Powered by: EBB Version 2.2.1