帝国论坛帝国网站管理系统交流区发展建议[原创]建议帝国cms以后版本支持PostgreSQL 【本版专题贴子】  
主题:[原创]建议帝国cms以后版本支持PostgreSQL [加入收藏夹]   

ymwynn
用户头衔:书生

精华贴   :0
发贴数   :31
经验值   :260
注册时间:2012-09-02
信息 搜索 好友 发送悄悄话 精益求精-帝国网站管理系统7.5正式版开源发布】   [第 1 楼]
[原创]建议帝国cms以后版本支持PostgreSQL
看老大已经研究多年。EBB也已经支持。


1、mysql被收购后,商业化越来越严重,不排除以后会闭源收费;

2、postgresql是基于bsd协议;

3、最重要的还是postgresql强悍的性能,帝国cms的数据承载能力将大幅提升。



上传以下图片:





2020-05-23 08:59:09 已设置保密 顶部 回复 引用 报告 编辑 删除

ymwynn
用户头衔:书生

精华贴   :0
发贴数   :31
经验值   :260
注册时间:2012-09-02
信息 搜索 好友 发送悄悄话 免费开源-EBMA系统:更安全的MYSQL管理和备份系统】   [第 2 楼]

http://bbs.phome.net/search/?ebb=SearchResult&searchid=122672




2020-05-23 08:59:33 已设置保密 顶部 回复 引用 报告 编辑 删除

cnnb
用户头衔:探花

精华贴   :0
发贴数   :4437
经验值   :12860
注册时间:2008-10-14
信息 搜索 好友 发送悄悄话 精益求精-帝国网站管理系统7.5正式版开源发布】   [第 3 楼]

2004年




2020-05-26 08:09:21 已设置保密 顶部 回复 引用 报告 编辑 删除

快速回复
内容

表情
使用EBB代码 使用smile代码 显示签名 自动分析url 自动分析img
     【进入高级模式】   (按 Ctrl+Enter 直接提交)
    顶部  加入收藏夹
关于帝国 | 广告服务 | 联系我们 | 法律声明 | 隐私条款 | 许可协议
Powered by: EBB Version 2.2.1